Announcement

Collapse
No announcement yet.

macOS supportati

Collapse
This is a sticky topic.
X
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • macOS supportati

    I sistemi operativi MAC supportati sono:
    • 10.12 (Sierra)
    • 10.13 (High Sierra)
    • 10.14 (Mojave),
    • architettura solo x86_64.
    Sr. System Engineer
    c/o CoreTech S.r.l.

  • #2
    Credo che la base installata di 10.11 (El Capitan) meriti di essere considerata. La prima Beta lo contemplava.

    Comment


    • #3
      Originally posted by marco View Post
      Credo che la base installata di 10.11 (El Capitan) meriti di essere considerata. La prima Beta lo contemplava.
      Il problema è che il tool di compilazione che si appoggia sulle librerie apple, va al massimo per 3 versioni indietro. Quando abbiamo fatto la prima beta l'ultima versione 10.11 era ancora supportata perchè non era uscita ancora l'ultima versione aggiornata di mac osx.
      diciamo che non è qualcosa che dipende dalla nostra volontà di non supportare una specifica versione, quando nel caso specifico dalle policy di apple. In pratica, ma così come altri vendor vogliono che i loro prodotti siano sempre aggiornati. Un pò quello che si fa da tempo sulle app per iOS...se non ha una certa versione di iOS allora non puoi più installare un app.

      Comment


      • #4
        Grazie Roberto per la risposta; vedo però una complicazione commerciale su quello che affermi. Così facendo se io oggi installo SygmaConnect su una 10.12 l'anno successivo (generalmente Apple introduce una nuova release di MacOS all'anno) non potrò più utilizzarla (il supporto "ufficioso" di Apple è per la versione in corso più 2 precedenti). Il discorso si fa ancora più articolato se si vuole incrociare anche l'hw supportato. Oltretutto bisogna reggere il confronto con il competitor che attualmente supporta ancora la 10.7

        Comment


        • #5
          Originally posted by marco View Post
          Grazie Roberto per la risposta; vedo però una complicazione commerciale su quello che affermi. Così facendo se io oggi installo SygmaConnect su una 10.12 l'anno successivo (generalmente Apple introduce una nuova release di MacOS all'anno) non potrò più utilizzarla (il supporto "ufficioso" di Apple è per la versione in corso più 2 precedenti). Il discorso si fa ancora più articolato se si vuole incrociare anche l'hw supportato. Oltretutto bisogna reggere il confronto con il competitor che attualmente supporta ancora la 10.7
          hai ragione, dobbiamo trovare un modo. Nel breve termine stiamo cercando di colmare il gap su alcune feature e stiamo verificando la solidità. Ad oggi siamo a oltre 63k minuti di connessioni e al momento abbiamo zero riscontri di malfunzionamento. Se la stabilità si conferma anche con l'apertura in fase beta pubblica, potremo concentrarci su altri aspetti. grazie per il tuo feedback

          Comment

          Working...
          X